Login issue

Forum Forums ZM AJAX Login & Register Login issue

This topic contains 7 replies, has 3 voices, and was last updated by  Zane M. Kolnik 2 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #840 Reply

    gatelli
    Participant

    Logging in displays the message “success” but no processing, page is stuck. If page is reloaded, we are logged in.
    Back to previous version.
    Any advice please ?

    #841 Reply

    Jack Wilson
    Participant

    I’m having this same issue. Any suggestions? Did going back to a previous version work for you?

    #842 Reply

    gatelli
    Participant

    yes, V1.2.3

    #843 Reply

    Jack Wilson
    Participant

    Thanks!

    Hopefully this will be fixed soon?

    #852 Reply

    Zane M. Kolnik
    Keymaster

    I’ll try again and see if I can replicate this issue. Can you provide more background info:

    Is this happening on a WordPress networking installation?
    The latest version is 2.0.2, have you updated?

    #853 Reply

    Zane M. Kolnik
    Keymaster

    Disregard my mentioning of the version number, I hadn’t realized that you went back to version 1.2.3

    #858 Reply

    Jack Wilson
    Participant

    It’s mostly working since we went back to version 1.2.3. I’m afraid to upgrade again without available support as I expect it will break again. But I am concerned about not upgrading due to any security patches.

    We are still having some issues, but I don’t know if they are new or old at this point. First when the visitor logs in after clicking on a document, the are just left at the Library Resource page and not redirected to the link they were trying to access. I don’t know if this was the behavior after our issues last March where you recommended removing a script which the previous developer had added (my guess is that was what the script was doing).

    Second, we are using WPML and have French and Spanish versions of our content. The login dialog doesn’t seem to be working. It’s just in English, with the exception of the Close option which does change languages.

    I can send you a visitor login credentials if you want to test it.

    #874 Reply

    Zane M. Kolnik
    Keymaster

    Thanks. I’ve come across this issue, thus far it has something to do with the native checking of the ajax referral nonce. What I’m going to do is add an additional setting to bypass the referral notice.

    https://github.com/zanematthew/zm-ajax-login-register/issues/150

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Login issue